Unable to launch the game? Post here

#14

by the way, i copied all files of this game to other directory where is all my game, still same situation.

#15

also when i try to launch file unitycrashhandler64.exe i get same error. maybe this game is for 64bit os?

#16

Try launching the game and then immediately going into the following file without closing anything and DM me the contents or the file if you can.

%USERPROFILE%\AppData\LocalLow\5th Planet Games ApS\DotD_A\output_log.txt

#17

there is no such directory and file

#18

You will need to have hidden file showing to access the file. The directory should be there but if it isn’t for sure after checking that hidden files are being shown, that helps us track down the problem better.

#19

it is not existing

#20

Ok I will discuss this with the team and see if there are any solutions that we can figure out. This is sounding more like a potential Kartridge issue not installing the game properly.

#21

reinstalled kartridge and dawn of dragons, but there is still same problem. can i get direct installation file?

#22

Can you paste just the following into your windows explorer file path bar

%USERPROFILE%\AppData\LocalLow\

Tech is wondering if you have a folder called “5th Planet Games ApS” in there. If that’s missing they suggested creating a folder called that and trying again. If you don’t have a LocalLow folder that is a windows specific folder and not created by us.

Also if you have any anti-virus program that is extremely sensitive it might be trying to protect system files and not allowing the game to install into the LocalLow folder.

#23

I have locallows, but there is no 5th planet games aps. So i created it. But still game dont launch. Then i created dotd_a/output.txt in it, but still dont launch

#24

Ok thank you for the information. We are currently looking into an error that is potentially causing the issue.

#25

So we have been talking to the Kartridge team about the issue and they suspect it is an issue with their platform. If that is the case they should be able to help you out through their support system. So best bet is to put a ticket into Kartridge support with the following information. They also asked for a log file and that link is at the end of this message.

They were wanting to know answers to these questions:
Were the game files moved it post install?
And have them check their custom install location settings.

#26

Lol, i sent ticket to kartridge support before you. And got answer: this is not our problem, please contact dotd devs

#27

I talked to them directly on Friday and they requested that we have people with this issue send a support ticket to them. The person that was having this issue said an uninstall of the game worked for them. I am unaware of any other steps they had them try though.

#28

yea, today they told me to reinstall game, but that didnt help. now again i ll wait almost week, while get email from them… please just give me installation files, i ll install it myself

#29

Hi… For the last 2 days i’ve been getting to “logging into server” “server 12” untill an error box pops up stating “No Auth Token Set!” I’m using facebook gameroom on my windows PC. Also, I made a couple of in game purchases last week that have not been delivered, i received payment conformation from paypal and facebook… ID# 2418128521634272 and 2409067145873742 respectively, but previous to not being able to login, my support msg submit was also not working.

#30

I have been playing on Facebook Gameroom. About a week ago, the game started quitting after the Dawn of the Dragons Ascension splash screen. The screen is blank, although the title bar remains.

Also, a question: if I uninstall & reinstall, will my progress be lost?

#31

Send in a support ticket I don’t know if any staff are watching the forums or Discord.

#32

Do I contact them through the “Send us a message” link?

#34

You can try, if all else fails use this as a last resort - http://support.5thplanetgames.com/contactus.php its not for Ascension but it might be worth a shot.