Unable to launch the game? Post here

#1

If you are unable to launch the game, please post here and add the following information.

Date: When the issue started and is occurring.
Platform: Android or Kartridge
Where are you getting stuck?

#2

[quote=“Azztechdude, post:1, topic:138”]
Date: 27.08.19
Platform: Kartridge
Where are you getting stuck? after the 5th planet logo comes up, the screen just goes black. nothing happens.

#3

Same as Freebird0 im off like 18 hrs( awesome headstart…) cause can’t pass black screen on pc version (after logging off for the first time) theres more ppl in Kartridge application chat moaning ablut same problem.

#4

2019-08-27T21:00:00Z
kartridge
game dont launch. i get error: there is an issue with your file system… other games work is fine. i tried to launch game from downloaded directory with administrator privileges, but got error this app cant run on your pc.

#5

We are actively looking into the Kartridge log in issues. Hope to have a solution soon.

#6

We have deployed a possible fix for this, please let us know if it has solved the problem for you

#7

still dont launch. os win8.1

#8

Can you send us a screenshot of the error you are receiving?

#9

this error from kartridge


and error when launching direct drom installation folder

#10

#11

So, how can i launch the game?

#12

Can you check and make sure the user for your computer has the proper permissions to access the folders where the game is installed? This error seems as if the game is trying to launch but the system stops you because the permissions aren’t allowing it to launch.

#13

i have full administrator permisions on all system. even run game as administrator dont help.

#14

by the way, i copied all files of this game to other directory where is all my game, still same situation.

#15

also when i try to launch file unitycrashhandler64.exe i get same error. maybe this game is for 64bit os?

#16

Try launching the game and then immediately going into the following file without closing anything and DM me the contents or the file if you can.

%USERPROFILE%\AppData\LocalLow\5th Planet Games ApS\DotD_A\output_log.txt

#17

there is no such directory and file

#18

You will need to have hidden file showing to access the file. The directory should be there but if it isn’t for sure after checking that hidden files are being shown, that helps us track down the problem better.

#19

it is not existing

#20

Ok I will discuss this with the team and see if there are any solutions that we can figure out. This is sounding more like a potential Kartridge issue not installing the game properly.